Discord Bot and website down
Incident Report for Little Studios
Resolved
We finally did it! We released the first V4 Beta Version!
Take a look with: p*help in the Discord Server: https://discord.gg/y2EH7Yd

The Dashboard is still a bit cursed but yee
Posted Aug 03, 2020 - 17:53 UTC
Update
The Website is back but you cant do much with the Dashboard right now!
Posted Aug 03, 2020 - 16:56 UTC
Identified
Our Team is currently making a new Discord Bot that we can go back online ASAP!
Posted Aug 03, 2020 - 16:54 UTC
Investigating
Our Discord Bot and Website is down due some RateLimit and resources issues
Posted Aug 03, 2020 - 16:52 UTC
This incident affected: Discord Bots (Little Pika Main) and Web (Webserver, Main Website).