Migrating to new Host
Incident Report for Little Studios
Resolved
We mirgrated eithout issues ^^

Just some DB resets
Posted Aug 10, 2020 - 13:15 UTC
Identified
We are Migrating to the new host
Posted Aug 10, 2020 - 11:02 UTC
This incident affected: Discord Bots (Little Pika Main) and Web (Webserver, Main Website).