IBM being slow etc
Incident Report for Little Studios
Resolved
We switched to our Old one cuz IBM is....
Posted Mar 25, 2021 - 09:45 UTC
Investigating
We have Intigrated IBM Watson TTS now into AlexCord!

It may need some time to generate a Response sometimes it just doesnt do anything!

I will let it run now as it is! If this continues in the Next days i will remove it again!
Posted Mar 24, 2021 - 15:09 UTC
This incident affected: Discord Bots (AlexCord Main, AlexCord Backup).