Updating Radio Command and Adding Some things
Incident Report for Little Studios
Postmortem

Changelog is findable in: https://discord.gg/VF5CXSuvnX

Posted Mar 15, 2021 - 13:48 UTC

Resolved
We Updated some things on the Bot! Everything is working fine! For More info join our Support Server: https://discord.gg/j8wUtFbzry
Posted Mar 15, 2021 - 13:47 UTC
Identified
We are currently doing some Updates! Please plan with Reboots due to the Updates!
Posted Mar 15, 2021 - 13:23 UTC
This incident affected: Discord Bots (Little Music Main).